Er is momenteel een technisch probleem met een aantal van onze online formulieren. Heeft u een iPhone of iPad die is ge-update met de laatste versie van het IOS besturingssysteem versie 14.6, dan krijgt u een melding dat de site niet veilig is.

U krijgt deze melding ondanks dat het beveiligingscertificaat klopt. Bij Android-en Windows-apparaten krijgt u deze melding niet.

Wat kunt u doen als u een melding krijgt?

U kunt er zonder problemen voor kiezen om tóch door te gaan. Klik dan op 'doorgaan' of op 'toon details' en dan doorgaan.

Wat doen wij?

De melding wordt veroorzaakt door een technische fout in het beveiligingscertificaat. Dit vervangen wij zo spoedig mogelijk zodat het probleem wordt verholpen.